Use with Visual Studio 2008

Topics: bug
Dec 1, 2011 at 12:06 PM

Hi, I've just found QuickGraph and would like to explore its functionality however I see that it requires VS 2010. I have VS 2008 and I'm not likely to upgrade soon so I was wondering if there is any way I can use QuickGraph? Is there a previous version available that worked with VS 2008? I apologise if this is going over old ground. Thanks!